SEARCH
Endroit courant :
>
>
>
> Philips Envisor black line on the image

Philips Envisor black line on the image

Tags: Ultrasound, PHILIPS

(146)
(22)

Aleksander Proof

Philips Envisor black line on the image

February 13, 2018 08:08

Hi!
I have a problem with Philips Envisor: black line on the image on all probes.
I have bad CMOS battery and changed it, after i changed date and time in bios.
But it not helped.
I do all tests and its ok.
Any ideas?
Thanks

Log inor Register

to rate and post a comment

(53)
(4)
(29)

Brian Seltzer

re: Philips Envisor black line on the image

February 14, 2018 09:28

Looks like you might have a tr board bad.
We can replace if needed

Log inor Register

to rate and post a comment

(92)
(4)

ultrasoundman

re: Philips Envisor black line on the image

February 14, 2018 09:28

Need to see a picture, sounds like receiver

Log inor Register

to rate and post a comment

(118)
(55)
(5)

Jim Carr

re: Philips Envisor black line on the image

February 14, 2018 09:29

Does it appear to be dropout due to dead transmitters or receivers? Did you try swapping the positions of the two TR boards?

Log inor Register

to rate and post a comment

(1)

Sener MUTLU

re: Philips Envisor black line on the image

February 14, 2018 09:30

U hve any picture?

Log inor Register

to rate and post a comment

(57)
(6)

Ramil Mirshanov

re: Philips Envisor black line on the image

February 14, 2018 09:30

Hello! Aleksander, it is necessary to clarify that the black line goes only in the scan sector ?

Log inor Register

to rate and post a comment

(146)
(22)

Aleksander Proof

re: re: Philips Envisor black line on the image

February 14, 2018 02:46

Black line only scan sector. And it repeats the shape of the beam curved or straight
I swap tr board and image is the same
In test all boards are ok

Log inor Register

to rate and post a comment

(155)
(32)

Kobris

re: Philips Envisor black line on the image

February 14, 2018 09:30

please send photo of the screen, all probes. kobris@gmail.com

Log inor Register

to rate and post a comment

(146)
(22)

Aleksander Proof

re: re: Philips Envisor black line on the image

February 15, 2018 09:27

Hi!
Problem was really in TGC, its low settings. I moved these sliders every few times and the image recovered.
Thank you all for your help!

Log inor Register

to rate and post a comment

Click to visit GE Healthcare Service Shop for ultrasound probe solutions

Get reliable ultrasound probe replacements, faster repair, and service coverage you can count on with GE Healthcare. Service Shop gives customers on-demand access to over 100 OEM new, used, and refurbished probe replacements.

 

advertisement

 

advertisement
advertisement
L'Access et l'utilisation de cet emplacement est sujet aux modalités et aux conditions du notre de nos MENTIONS LEGALES & DONNEES PERSONELLES
Propriété de et classe des propriétaires DOTmedà .com, inc. Copyright ©2001-2018 DOTmed.com, Inc.
TOUS DROITS RÉSERVÉS